Bug 352951 - unable to "wake-up" display
Summary: unable to "wake-up" display
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-25 18:20 UTC by Dave Maley
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 19:14:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
current Xorg log (88.76 KB, text/plain)
2007-10-25 18:20 UTC, Dave Maley
no flags Details

Description Dave Maley 2007-10-25 18:20:31 UTC
Description of problem: Just installed F-8 Test3 on my T42 (Radeon Mobility
7500).  When the display goes into sleep mode I'm unable to wake it up.  I am
able however to switch to the console which still works fine.


Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.7.195-3.fc8


How reproducible: so far it appears to be everytime the display goes to sleep.


Steps to Reproduce:
1. allow display to go into sleep mode
2. try "waking" it
3.
  
Actual results: blank screen


Expected results: see desktop


Additional info:

Comment 1 Dave Maley 2007-10-25 18:20:31 UTC
Created attachment 237731 [details]
current Xorg log

Comment 2 Dave Maley 2007-10-25 19:14:55 UTC
problem is related to having external monitor connected.  Once dis-connected the
problem no longer occurs.  I'm having trouble getting the external LCD
configured correctly so this is likely the cause here, so I'm closing this bug
and will open a new bug if I'm unable to get the configuration of the LCD working.


Note You need to log in before you can comment on or make changes to this bug.