Bug 353531 - broken URL in mgetty package description
Summary: broken URL in mgetty package description
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mgetty
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Martin Nagy
QA Contact: Fedora Extras Quality Assurance
URL: http://www.leo.org/~doering/mgetty/in...
Whiteboard:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-10-26 03:43 UTC by petrosyan
Modified: 2016-07-26 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-17 10:25:38 UTC
Type: ---


Attachments (Terms of Use)

Description petrosyan 2007-10-26 03:43:00 UTC
Description of problem:
broken URL in mgetty package description
URL         : http://www.leo.org/~doering/mgetty/index.html

the correct URL seems to be http://mgetty.greenie.net/

Version-Release number of selected component (if applicable):
mgetty-1.1.33-11.fc8

Steps to Reproduce:
rpm -qi mgetty

Additional info:
The latest version of mgetty is 1.1.36

Comment 1 petrosyan 2008-01-26 17:57:04 UTC
this bug is still present in mgetty-1.1.33-12.fc9.i386

Comment 2 Martin Nagy 2008-02-17 10:25:38 UTC
Fixed in mgetty-1.1.33-14.fc9, thanks for reporting this.


Note You need to log in before you can comment on or make changes to this bug.