Bug 353541 - broken URL in xdg-user-dirs package description
Summary: broken URL in xdg-user-dirs package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xdg-user-dirs   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL: http://freedesktop.org/wiki/Software_...
Whiteboard:
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-10-26 03:47 UTC by petrosyan
Modified: 2015-03-03 22:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 14:25:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-10-26 03:47:12 UTC
Description of problem:
broken URL in xdg-user-dirs package description
URL         : http://freedesktop.org/wiki/Software_2fxdg_2duser_2ddirs

the correct URL seems to be
http://freedesktop.org/wiki/Software/xdg-user-dirs

Version-Release number of selected component (if applicable):
xdg-user-dirs-0.9-1.fc8

Steps to Reproduce:
rpm -qi xdg-user-dirs

Comment 1 Matthias Clasen 2008-03-17 14:25:17 UTC
Will be fixed in the next build

Comment 2 Edgar Hoch 2008-10-23 22:02:07 UTC
In Fedora 9, package xdg-user-dirs-0.10-1.fc9.x86_64, the wrong URL still exists in the rpm metadata.

Additionally the same wrong URL is in the file
/usr/share/doc/xdg-user-dirs-0.10/README
and should also be corrected.


Note You need to log in before you can comment on or make changes to this bug.