Bug 35356 - WWW interface does'n work at all
WWW interface does'n work at all
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-09 11:25 EDT by Milan Kerslager
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-04-09 11:25:28 EDT
I tryed to enable WWW inteface (by modifiing /etc/xinetd.d/linuxconf-web)
but linuxconf doesn't reply. Even I tryed commandline:

linuxconf --http

I've got nothing. It seems that linuxconf simply hangs and waiting forever
for something. I have proper DNS, pernamet connection to the Internet. I
tryed linuxconf from RH 7.0 too, but with no luck (xinetd in 7.0 is broken
and I had to upgrade it).

The WWW interface didn't work since 7.0 (see bug #18221).

I tested latest available version linuxconf-1.24r2-10 from qa0404.
Comment 1 Henri Schlereth 2001-06-11 21:50:06 EDT
I can confirm that. It is currently sitting at 93% CPU and not connecting.
Additionally I have tested the version from solucorp.qc.ca and it too hangs
despite being
set up properly according to the help notes in linuxconf. There are no error
messages that I
can find.
Comment 2 Brent Fox 2002-06-05 12:20:23 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.