Bug 35356 - WWW interface does'n work at all
Summary: WWW interface does'n work at all
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-09 15:25 UTC by Milan Kerslager
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2001-04-09 15:25:28 UTC
I tryed to enable WWW inteface (by modifiing /etc/xinetd.d/linuxconf-web)
but linuxconf doesn't reply. Even I tryed commandline:

linuxconf --http

I've got nothing. It seems that linuxconf simply hangs and waiting forever
for something. I have proper DNS, pernamet connection to the Internet. I
tryed linuxconf from RH 7.0 too, but with no luck (xinetd in 7.0 is broken
and I had to upgrade it).

The WWW interface didn't work since 7.0 (see bug #18221).

I tested latest available version linuxconf-1.24r2-10 from qa0404.

Comment 1 Henri Schlereth 2001-06-12 01:50:06 UTC
I can confirm that. It is currently sitting at 93% CPU and not connecting.
Additionally I have tested the version from solucorp.qc.ca and it too hangs
despite being
set up properly according to the help notes in linuxconf. There are no error
messages that I
can find.

Comment 2 Brent Fox 2002-06-05 16:20:23 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.