Bug 35364 - Gnome Weather no longer shows temperature
Gnome Weather no longer shows temperature
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-09 13:54 EDT by Scott Schmit
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-29 15:37:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Schmit 2001-04-09 13:54:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-0.1.40 i686; Nav)


In both the panel applet and the popup window, the temperature is not
shown. I know the temperature is available because other machines using Red
Hat 7.0 do display the temperature.

Reproducible: Always
Steps to Reproduce:
1. Add Gnome Weather to your Gnome Panel
2. Select Raleigh-Durham as your area
3. Note that the temperature is not shown.
	

Actual Results:  Temperature does not show, even when I try updating it.

Expected Results:  The temperature should be shown in both the applet on
the panel and in the popup window you get when double-clicking the applet.

As I said before, this problem does not show up in Red Hat 7.0 with or
without HelixCode^WXimian Gnome.

I'm using gnome-applets-1.2.4-3. This is the most up-to-date version in
public rawhide at this time.

This would *appear* to be a breakage in parsing of the METAR output, but
I'm not sure. Sometimes the temperature shows up blank, other times as --.
Regardless, no temperature shows no matter what city I chose.
Comment 1 Havoc Pennington 2002-03-04 14:31:52 EST
Still true in 7.2?

gweather seems to have broken entirely recently, due to changes in whatever
server it uses.
Comment 2 Scott Schmit 2002-03-15 10:34:37 EST
I haven't seen it in the last couple of days, so this particular bug has
apparently gone away.
Comment 3 Kjartan Maraas 2004-03-29 15:37:13 EST
closing as fixed then. :-)

Note You need to log in before you can comment on or make changes to this bug.