Bug 3537 - Xclients file in the new xinitrc package permissions
Summary: Xclients file in the new xinitrc package permissions
Status: CLOSED DUPLICATE of bug 3524
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-17 17:12 UTC by btenison
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-17 18:39:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description btenison 1999-06-17 17:12:13 UTC
When I installed the new xinitrc package for RH 6.0, the
Xclients file in /etc/X11/xinitrc does not have execute
permissions.  This did not allow me to start up with
enlightement or KDE...  Just twm

chmod a+rx fixes the problem

Comment 1 Bill Nottingham 1999-06-17 18:39:59 UTC
*** This bug has been marked as a duplicate of 3524 ***


Note You need to log in before you can comment on or make changes to this bug.