Bug 35390 - mid release perl errata should not include extra modules
Summary: mid release perl errata should not include extra modules
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-09 22:48 UTC by Hunter Matthews
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 00:53:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hunter Matthews 2001-04-09 22:48:23 UTC
The 7.0 perl errata included data-dumper, which hadn't been included
before. Duke is seeing several systems not working correctly due to
packaging problems caused by this. (We already had a separate data-dumper
rpm)

I'm just reporting this bug: it was discovered by another sysadmin here.

Comment 1 Seth Vidal 2001-04-10 00:53:14 UTC
Close this bug
its not your fault.
I'm the other sysadmin who thought he had caught it and I was wrong.

I'm just an idiot.

thanks :)

-sv


Comment 2 Jeremy Katz 2001-04-10 01:46:46 UTC
Per seth's request...


Note You need to log in before you can comment on or make changes to this bug.