Bug 35394 - uninstalling man-pages-de pkg leaves files behind
Summary: uninstalling man-pages-de pkg leaves files behind
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man-pages-de   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-09 23:03 UTC by Ben Levenson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-09 23:11:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-04-09 23:03:53 UTC
man-pages-de-0.2-7

[root@iccthedral RPMS]# rpm -e man-pages-de
error: cannot remove /usr/share/man/de/man8 - directory not empty
error: cannot remove /usr/share/man/de/man5 - directory not empty
error: cannot remove /usr/share/man/de/man1 - directory not empty
---
[root@iccthedral RPMS]# ls /usr/share/man/de/man{1,5,8}
/usr/share/man/de/man1:
dnsdomainname.1.gz  hostname.1.gz       ypdomainname.1.gz
domainname.1.gz     nisdomainname.1.gz

/usr/share/man/de/man5:
ethers.5.gz

/usr/share/man/de/man8:
arp.8.gz  netstat.8.gz  plipconfig.8.gz  rarp.8.gz  route.8.gz  
slattach.8.gz

Comment 1 Trond Eivind Glomsrxd 2001-04-09 23:11:10 UTC
These are part of other packages.

Comment 2 Ben Levenson 2001-04-12 03:11:32 UTC
oops...I just assumed that these were from this package
since they were in German. I could have figured that 
out if my brain wasn't totally fried from testing too many 
packages...
next time I'll remember to run "rpm -qf".
closing.



Note You need to log in before you can comment on or make changes to this bug.