Bug 35401 - initio scsi module fails to load on boot
initio scsi module fails to load on boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-09 22:10 EDT by Joseph Tate
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 20:16:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Tate 2001-04-09 22:10:20 EDT
I just upgraded via rpm from kernel 2.2.16-22 to 2.2.17-14.  Upon reboot, I
got the kudzu screen saying that my scsi cd-rw and hd were removed from the
system.  I rebooted and looked carefully at the messages.  There was a
message saying that scsi_register_R68f87ab6 was undefined.   After the boot
process is finished, and I log in as root, I can insmod initio, and then
mount the hd, but mounts from /etc/fstab fail on the scsi devices.  It was
working fine for the previous kernel, and I did not change the boot
parameters at all.  Everything else seems to be working fine.

Note You need to log in before you can comment on or make changes to this bug.