Bug 354091 - start.fedoraproject.org always is loaded even if not in the homepage set with multiple homepages
Summary: start.fedoraproject.org always is loaded even if not in the homepage set with...
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: FF3RawhideClose
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-10-26 13:50 UTC by Jesse Keating
Modified: 2018-04-11 13:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:47:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-10-26 13:50:25 UTC
I have a config that lists multiple pages as my "home".  However now
start.fedoraproject.org is always the first tab in my set, even though this page
isn't even in my set.  Going back to a single homepage makes start.fp.o go away.
 This is clearly a bug and likely to upset a few people if we keep shoving our
rather sparse startpage at people.

Comment 1 Christopher Aillon 2007-10-26 14:18:11 UTC
The first tab in your set... Does that mean that your other pages are loading
correctly?  Does it override the first tab in your set?  Or is it prepended?

Comment 2 Christopher Aillon 2007-10-26 14:19:22 UTC
Also, any idea when this broke?

Comment 3 Jesse Keating 2007-10-26 14:32:19 UTC
My other pages are loaded, start.fp.o is prepended to be the first tab.

It broke within the last couple days.  It led me to notice the start.fp.o page
in serious need of updating and I posted about it on 10.24.2007  I can't
remember if I saw it a few days before that or not.

Comment 4 Jim Radford 2007-12-07 20:03:40 UTC
Seeing it's been a month with no progress on this, I just thought I second that
this bug *is* annoying to users and *does* seem like a slimy attempt to "shove
your start page at people" while ignoring the user's explicit preference and
without giving them any way, AFAICT, to turn it off.


Comment 5 Matěj Cepl 2007-12-20 16:47:30 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.