Bug 35474 - RFE: add --usefbdev to Xconfigurator.
RFE: add --usefbdev to Xconfigurator.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
: 33868 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-10 13:02 EDT by Ed McKenzie
Modified: 2007-03-26 23:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-07 05:27:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xconfigurator patch to add --usefbdev and associated documentation. (3.48 KB, patch)
2001-04-10 13:05 EDT, Ed McKenzie
no flags Details | Diff

  None (edit)
Description Ed McKenzie 2001-04-10 13:02:55 EDT
Rationale: running XFree86 on fbdev, combined with enabling sysrq, 
improves system stability as compared to the default configuration 
(allowing XFree86 to handle all of the mode-switching itself.)  The 
attached patch doesn't change the default behavior, but makes it 
easier for power-users to be XFree86 beta-testers without having to 
constantly reach for the reset button.

The patch adds this switch and updates the man page and 
Xconfigurator's --help screen to document this change.
Comment 1 Ed McKenzie 2001-04-10 13:05:47 EDT
Created attachment 15066 [details]
Xconfigurator patch to add --usefbdev and associated documentation.
Comment 2 Mike A. Harris 2001-07-31 21:48:36 EDT
Thanks for the suggestion and the patch Ed.  I will look into the
possibility of including this in a future release and update you
on the status.

Thanks again,
TTYL
Comment 3 Mike A. Harris 2001-08-01 00:09:54 EDT
*** Bug 33868 has been marked as a duplicate of this bug. ***
Comment 4 Mike A. Harris 2001-08-07 05:22:01 EDT
I just went to apply this patch and it is damaged.  It appears
to have been created in Windows perhaps.

Please make a new diff in Linux with diff -u src dest > foo
Comment 5 Mike A. Harris 2001-08-07 05:27:46 EDT
Please make new patch against the latest rawhide version of Xconfigurator also
so it applies cleanly.  I tried to cut n paste it but that is a mess...
I'll just wait for the new diff.  TIA
Comment 6 Ed McKenzie 2001-08-08 08:53:04 EDT
New patch sent offline

Note You need to log in before you can comment on or make changes to this bug.