Bug 354771 - basket needs patch and rebuild for kdepim-enterprise
basket needs patch and rebuild for kdepim-enterprise
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: basket (Show other bugs)
7
All Linux
high Severity high
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
: EasyFix, Patch, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 15:52 EDT by Kevin Kofler
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.2-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 15:02:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2007-10-26 15:52:49 EDT
Description of problem:
basket-kontact no longer works since the upgrade to kdepim-enterprise. It 
needs a trivial patch:
http://launchpadlibrarian.net/10031487/basket_patch
and a rebuild to work properly.
See also:
https://bugzilla.novell.com/show_bug.cgi?id=240317
https://bugs.launchpad.net/ubuntu/+source/kdepim/+bug/149321

Version-Release number of selected component (if applicable):
basket-1.0.2-1.fc7
Likewise for F8 (and F9, but most likely that'll move to KDE 4 kdepim soon 
which will break it for good).

How reproducible:
Always

Steps to Reproduce:
1. Run Kontact.
  
Actual results:
Basket doesn't show up in the sidebar.

Expected results:
Basket shows up in the sidebar.

Additional info:
The plugin version which is being patched describes the Kontact ABI. Thus if 
you just edit it by hand, Kontact will crash, you have to rebuild the package 
against the new kdepim.
Comment 1 Fedora Update System 2007-10-29 15:01:58 EDT
basket-1.0.2-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 2 Fedora Update System 2007-11-06 11:03:27 EST
basket-1.0.2-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.