Bug 355 - can't delete old queries...
Summary: can't delete old queries...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-08 19:37 UTC by Bill Nottingham
Modified: 2014-03-17 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-09 23:11:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 1998-12-08 19:37:52 UTC
With the new system, I can't delete old queries; I have
to go purge them from my cookie file manually....

Comment 1 Aleksey Nogin 1998-12-09 09:22:59 UTC
I think that happens because Bugzilla now creates cookies with path
/bugzilla/ instead of / and when it is asked to delete old queries, it
deletes /bugzilla/ cookie, but does not delete the / cookie. It should
probably delete both in order to be backwards compatible.

Comment 2 Need Real Name 1998-12-09 23:11:59 UTC
the query code has been re-written to not use cookies any longer.  old
queries should be saved correctly and all cookies removed.

Comment 3 Aleksey Nogin 1998-12-09 23:47:59 UTC
I had to remove the old cookies manually. After that almost everything
worked fine


Note You need to log in before you can comment on or make changes to this bug.