Bug 355151 - RSS News & Blogs option missing from new accounts dialog
RSS News & Blogs option missing from new accounts dialog
Status: CLOSED DUPLICATE of bug 237393
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 08:09 EDT by lexual
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 13:26:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lexual 2007-10-27 08:09:30 EDT
Description of problem:
The News & Blogs was missing from new accounts in thunderbird.
I was experiencing same bug as this debian user:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=428421

Debian already have a fix released, not sure if it's gone upstream.

notice this:
$ rpm -qlp thunderbird*.rpm | grep rss
/usr/lib/thunderbird-2.0.0.5/defaults/isp/rss.rdf

In the meantime, I have done the following manual fix:
ls -l /usr/lib/thunderbird-2.0.0.5/isp/en-US/rss.rdf
21:47 /usr/lib/thunderbird-2.0.0.5/isp/en-US/rss.rdf -> ../../defaults/isp/rss.rdf

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mo Morsi 2007-10-29 13:26:16 EDT

*** This bug has been marked as a duplicate of 237393 ***

Note You need to log in before you can comment on or make changes to this bug.