Bug 355221 - suspend menu select disappeared
suspend menu select disappeared
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 10:04 EDT by Brian G. Anderson
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-28 20:51:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2007-10-27 10:04:43 EDT
Description of problem:
I use gnome-power-manager to put my machine into suspend-to-ram.  This was
working fine up until 5 days ago.  Now only "hibernate" appears in the menu.  I
can issue a pm-suspend from the command line and the machine will go to sleep
(though resume doesn't work now too).

Version-Release number of selected component (if applicable):
gnome-power-manager-2.20.0-6.fc8

How reproducible:
every time, no "suspend" option appears

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2007-10-27 20:57:48 EDT
If you have nvidia graphics, you are probably affected by the recent decision to
disable suspend with the nv driver, since it doesn't work in many cases.

You can override this by creating a file in /etc/pm/config.d that contains a line

    ALLOW_NV_SUSPEND="yes"
Comment 2 Brian G. Anderson 2007-10-28 19:33:23 EDT
Ah, I do have nvidia.  I wasn't aware of this decision.  Thanks, for the info.

Note You need to log in before you can comment on or make changes to this bug.