Bug 355241 - Install python bindings?
Install python bindings?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tre (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On: 371711
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 10:20 EDT by Neal Becker
Modified: 2008-01-01 17:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-01 17:21:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2007-10-27 10:20:32 EDT
Description of problem:
I'm interested in python bindings.  Would you like to add this, or maybe as a 
separate package?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dominik 'Rathann' Mierzejewski 2007-11-08 14:28:05 EST
Updated specfile has been committed to CVS but I can't build it due to bug
371711 in rawhide glibc.
Comment 2 Dominik 'Rathann' Mierzejewski 2008-01-01 17:21:29 EST
glibc bug has been fixed and I found one additional problem, but now that's
fixed too. koji builds are available here
http://koji.fedoraproject.org/koji/taskinfo?taskID=317813

It should hit rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.