Bug 355611 - Can't get past firstboot screen in Xen paravirt guest - failed to synchronize hardware clock
Can't get past firstboot screen in Xen paravirt guest - failed to synchronize...
Status: CLOSED DUPLICATE of bug 357311
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-28 00:34 EDT by Msquared
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-30 17:59:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Msquared 2007-10-28 00:34:00 EDT
Description of problem:

Installing F8T3 as a Xen paravirt guest, and installation won't proceed past
Date and Time page of First Boot, failing to set the clock.  Rebooting the VM
just triggers firstboot again.  See "Additional Info" below for a workaround.


Version-Release number of selected component (if applicable):

Fedora 8 Test 3 as up updates to 28-Oct-2007, including:
firstboot-1.4.39-1.fc8


How reproducible:

Always


Steps to Reproduce:

1. Install F8T3 as paravirt guest (eg: virt-install -n f8t3 -r 384 -f
/dev/vg7101/VMf8t3 -b xenbr0 --vnc -p -l
nfs:neuromancer:/var/lib/xen/media/fedora-8t3-dvd-i386/)
2. Default install options (different volgrp name, to avoid clashes)
3. Reboot guest VM at end of install
4. Reconnect to guest VM using virt-viewer
5. At First Boot screen, proceed through pages of settings etc
6. At the Date and Time page, click Forward


Actual results:

An error dialog with the message "Failed to synchronize hardware clock".  Click
on "OK" and you are returned to the Date and Time page.


Expected results:

Proceed to Hardware Profile page


Additional info:

Checking Enable Network Time Protocol on the Network Time Protocol allows you to
progress to the Hardware Profile page, but this may not work on setups that have
inadequate or poorly-configured networking.
Comment 1 Nils Philippsen 2007-10-30 17:59:03 EDT

*** This bug has been marked as a duplicate of 357311 ***

Note You need to log in before you can comment on or make changes to this bug.