Bug 3557 - Installation gripes
Installation gripes
Status: CLOSED DUPLICATE of bug 13071
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
All Linux
low Severity low
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-17 23:28 EDT by lrc
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-19 19:06:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lrc 1999-06-17 23:28:01 EDT
First of all, it would be nice to be able to specify
symbolic links.  For example, I like to have a large
partition /u where I keep /home, /usr/local and other
misc dirctories and it would be nice to have the install
put them there without my needing to move them afterwards.
So, it would be nice to be able to specify that
/home is a symbolic link to /u/home
and that
/usr/local -> /u/local

It's probably an X gripe rather than a RH gripe but it would
be nice to have X    support for lcd displays.  I have to
configure X for a bogus screen then copy my XF86Config file
over.

FYI:

    Identifier  "LCD Monitor"
    VendorName  "Unknown"
    ModelName   "Unknown"

# HorizSync is in kHz unless units are specified.
# HorizSync may be a comma separated list of discrete
values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY.  REFER TO YOUR
MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

    #HorizSync   31.5 - 48.5
    HorizSync   26 - 40

#    HorizSync  30-64         # multisync
#    HorizSync  31.5, 35.2    # multiple fixed sync
frequencies
#    HorizSync  15-25, 30-50  # multiple ranges of sync
frequencies

# VertRefresh is in Hz unless units are specified.
# VertRefresh may be a comma separated list of discrete
values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY.  REFER TO YOUR
MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.
    VertRefresh 40-75

# The 16-color VGA server

Section "Screen"
    Driver      "vga16"
    Device      "Generic VGA"
    Monitor     "LCD Monitor"
    Subsection "Display"
        Modes       "640x480" "800x600" "1024x768"
        ViewPort    0 0
        Virtual     1024 768
        #Virtual     800 600
    EndSubsection
EndSection


It would also be nice if the installation program were
better at supporting multi-boot systems.  I just got through
adding rh6.0 as an alternate boot to my rh5.2 laptop.

I would have like to install RH6.0 on my external scsi Jaz,
but that just did not fly. It didn't seem to recognize my
pcmcia scsi card in time to give me the choice of installing
on /dev/sda rather than /dev/hda.

   Larry Colen
   lrc@netcom.com
Comment 1 Jay Turner 2000-02-10 15:22:59 EST
The symbolic links thing has been added to a list of feature requests for future
releases.  The other stuff is fixed in the current installer.
Comment 2 Michael Fulbright 2000-09-19 19:06:40 EDT

*** This bug has been marked as a duplicate of 13071 ***

Note You need to log in before you can comment on or make changes to this bug.