Bug 355751 - With compiz ("desktop effects") enabled, windows are placed under the panel
With compiz ("desktop effects") enabled, windows are placed under the panel
Status: CLOSED DUPLICATE of bug 245495
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-28 06:21 EDT by Oded Arbel
Modified: 2007-12-30 12:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 12:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing the effect (45.20 KB, image/png)
2007-10-28 06:21 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2007-10-28 06:21:00 EDT
Description of problem:
When "Desktop Effects" are enabled, new windows are usually placed at the top
left corner of the screen, positioned to the top of the screen instead of the
bottom of the top panel. As a result the top of the window (including the
titlebar) is hidden under the top panel and there is no obvious way to move them
down (not to mention that the top left corner is a horrible place to put all
windows).

Version-Release number of selected component (if applicable):
0.6.2-2.fc8

How reproducible:
Always

Steps to Reproduce:
1. Enable desktop effects
2. Create a new window by starting a program or something
  
Actual results:
Window appears with its top hidden under the top panel

Expected results:
Window should be placed somewhere reasonable with its entirety visible to the user.

Additional info:
Its also quite impossible to reproduce this visual effect by moving a window
around, as under metacity a window cannot be moved higher past the bottom of the
top panel.
Comment 1 Oded Arbel 2007-10-28 06:21:00 EDT
Created attachment 240841 [details]
Screen shot showing the effect
Comment 2 Oded Arbel 2007-12-30 12:19:22 EST

*** This bug has been marked as a duplicate of 245495 ***

Note You need to log in before you can comment on or make changes to this bug.