Bug 3559 - installer hangs while installing afterstep
Summary: installer hangs while installing afterstep
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-18 06:36 UTC by saam
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 20:47:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description saam 1999-06-18 06:36:49 UTC
I have an amdk2.  Yes I know you have an entree on your web
page.  On the other hand this is stupid.  If I have to
worry about Mac 68k builds then you should have to fix this
bug.  It's an installer issue (duh) and it doesn't happen
in 5.0, 5.1, or 5.2.  So contrary to what your web page
seems to be indicating, it probably is not a third party
hardware issue.  Normally it happens during afterstep
installation but when I a bare bones install it happens
during glibc.  In both cases I can dupe in exactly the same
place.  My conclusion is that this is probably a memory
overflow.  Some cheeky monkey forgot that "glibc" has 6
chars not 5 or is passing a long when he should be passing
an int.  So please fix it, come up with a work around, or
give me a plain ticket and I'll look at the installer code
myself.  I like Linux, I normally like you guys, but I just
shelled out 80 bucks for this and I can't even play with
kuc's compiler (something I was looking forward to).


Note You need to log in before you can comment on or make changes to this bug.