This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 356021 - Anaconda documentation missing.
Anaconda documentation missing.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-10-28 17:01 EDT by Paul W. Frields
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 11.3.0.48-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 08:53:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2007-10-28 17:01:47 EDT
When Fabian Affolter did some wiki cleaning, he moved the Anaconda docs pages
around, resulting in missing files (command-line.txt and kickstart-docs.txt). 
The resulting files look like this:

command-line.txt:
-------------------
Page AnacondaOptions not found.

kickstart-docs.txt:
---------------------
Page AnacondaKickstart not found.
Comment 1 Rahul Sundaram 2007-10-28 18:31:20 EDT
Missing docs are bad but I don't think this qualifies as a blocker. 
Comment 2 Jeremy Katz 2007-10-28 18:42:54 EDT
Fixed in CVS, will be in the build I do tonight
Comment 3 Paul W. Frields 2007-10-28 19:36:11 EDT
wwoods specifically requested a blocker.  And since this is the only canonical
reference to how to use command-line options and kickstart that appears on the
system, it's kind of important.  I'll check tomorrow morning's updates for
results, thanks.
Comment 4 Paul W. Frields 2007-10-29 08:53:48 EDT
Looks good -- thanks, Jeremy.

Note You need to log in before you can comment on or make changes to this bug.