Bug 35614 - Need up2date option to disable precentage counter
Summary: Need up2date option to disable precentage counter
Status: CLOSED DUPLICATE of bug 25223
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-11 12:15 UTC by John Antrosiglio
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 12:15:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Antrosiglio 2001-04-11 12:15:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-22enterprise i686)


It would be nice to have a command line option in up2date to
disable the precentage counter when running in comand line
mode. Normally the counter is fine when run in a command windows,
but running the up2date -u via a cron jobs generates a massive
results email because each counter update is on a new line
in the message. This makes it very hard to figure out what was
or wasn't updated.


Reproducible: Always
Steps to Reproduce:
1. setup a crontab job to run up2date -u
2. check resulting email messages
3.

Comment 1 Adrian Likins 2001-04-11 21:10:54 UTC

*** This bug has been marked as a duplicate of 25223 ***


Note You need to log in before you can comment on or make changes to this bug.