Bug 35633 - Cookies don't appear to be timing out
Summary: Cookies don't appear to be timing out
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Tom Lancaster
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-11 14:16 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 18:58:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-04-11 14:16:29 UTC
I last was logged into webqa about 16 hours ago.  I started up Mozilla this
morning and went to http://www.webqa.redhat.com and was shown as being
logged in.  What is the timeout on these sessions?  Since we are not
allowing the user to select this value, I really think that we need to make
this a shorter term.

Comment 1 Tom Lancaster 2001-04-11 18:58:28 UTC
The cookie we set lasts 24 hrs. The RHN area obviously has a different mechanism
for timing people out based on inactivity.
What is the consensus on duration of these cookies? 2 hours?

Comment 2 Jay Turner 2001-09-18 12:46:49 UTC
We have worked through the cookies issues now.  Closing this out.


Note You need to log in before you can comment on or make changes to this bug.