Bug 356981 - system-config-network-tui bug
Summary: system-config-network-tui bug
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-29 17:10 UTC by Richi Plana
Modified: 2008-02-01 12:56 UTC (History)
1 user (show)

Fixed In Version: 1.4.7-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 12:56:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (454 bytes, patch)
2007-10-30 13:53 UTC, Jiri Moskovcak
no flags Details | Diff

Description Richi Plana 2007-10-29 17:10:05 UTC
Description of problem:
There's a bug in /usr/bin/system-control-network, specifically around line 940
of /usr/share/system-config-network/netconfpkg/NC_functions.py where a function
reference (getRoot) is passed to the % string formatter operator instead of the
return value of said function.

Version-Release number of selected component (if applicable):
system-config-network-tui 1.4.3-1

Comment 1 Jiri Moskovcak 2007-10-30 13:53:07 UTC
Created attachment 243371 [details]
Proposed patch

Comment 2 Richi Plana 2007-10-30 13:59:59 UTC
Works for me


Note You need to log in before you can comment on or make changes to this bug.