Bug 357041 - chmsee requires firefox 2.0.0.5 while latest is 2.0.0.8
chmsee requires firefox 2.0.0.5 while latest is 2.0.0.8
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: chmsee (Show other bugs)
7
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Yijun Yuan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 14:11 EDT by Piergiorgio Sartor
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 22:02:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2007-10-29 14:11:50 EDT
Description of problem:
Well, simply chmsee requires firefox 2.0.0.5, while, few days ago, 2.0.0.8 was
released in Fedora Updates.
I checked, and nobody seems to have filed such a bug, I guess I'm the only one
using this tool (and FF) :-)...

Version-Release number of selected component (if applicable):
1.0.0-1.23.fc7
Comment 1 Andre Robatino 2007-10-29 17:47:05 EDT
  This is a duplicate of bug #354511 (and is fixed now since
chmsee-1.0.0-1.25.fc7 was pushed to updates-released today).

Note You need to log in before you can comment on or make changes to this bug.