This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 357141 - double-clicking an oo.org text file should load it
double-clicking an oo.org text file should load it
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 14:40 EDT by Need Real Name
Modified: 2008-09-01 20:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 20:13:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-10-29 14:40:11 EDT
Double-clicking an OpenOffice.org text document should load it in OpenOffice.org
Writer.

At the moment, there is some java association as default. More people will
double-clicking OOo files than java .odt files, so OOo Writer should be the default.
Comment 1 Bug Zapper 2008-05-13 23:47:05 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bastien Nocera 2008-09-01 11:47:08 EDT
What's the mime-type of this file as appearing in nautilus' properties?
Comment 3 Need Real Name 2008-09-01 13:36:53 EDT
Sorry, I don't know. Something to do with Java.

If you'd asked me a year ago I could have told you, but I don't have the file anymore.
Comment 4 Bastien Nocera 2008-09-01 20:13:47 EDT
Right, I'll close this as fixed, as I can't reproduce the issue myself, and leave it up to you to reproduce the problem if you ever find that file again.

Note You need to log in before you can comment on or make changes to this bug.