Bug 357641 - EL branches perl-Tk
EL branches perl-Tk
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-Tk (Show other bugs)
el6
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
PackageBranch
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 03:01 EDT by Andreas Bierfert
Modified: 2010-10-12 13:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-12 13:42:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Andreas Bierfert 2007-10-30 03:01:34 EDT
Package Change Request
======================
Package Name: perl-Tk
New Branches: EL-4 EL-5
Comment 1 Kevin Fenzi 2007-10-30 12:30:51 EDT
cvs done.
Comment 2 Xavier Bachelot 2010-07-07 18:50:15 EDT
Not sure why but this package was not branched for EL-6. This is a dep for a package I maintain, I would be glad if you could request this branch or if you prefer, I can co-maintain it.

I'm requesting this here as it seemed the most appropriate bug given I wasn't able to find the package review bug.
Comment 3 Bug Zapper 2010-07-30 06:30:40 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Xavier Bachelot 2010-09-27 16:16:25 EDT
Andreas, any update on the EL6 branch ?
Changing the product to Fedora EPEL, it'll help with triaging.

Thanks,
Xavier
Comment 5 Mark Chappell 2010-10-04 03:46:52 EDT
Note: Scratch build from rawhide builds fine.

https://koji.fedoraproject.org/koji/taskinfo?taskID=2505627
Comment 6 Mark Chappell 2010-10-04 03:48:14 EDT
Xavier, it didn't branch because it was in RHEL-6 beta 1, seems to be gone now.
Comment 7 Mark Chappell 2010-10-11 14:45:55 EDT
Package Change Request
======================
Package Name: perl-Tk
New Branches: EL-6
Owners: xavierb tremble
InitialCC: perl-sig

It's been a couple of weeks (months) since Xavier first raised this, putting in the request because I've got packages depending on this one.
Comment 8 Kevin Fenzi 2010-10-11 15:41:54 EDT
Git done (by process-git-requests).

Note You need to log in before you can comment on or make changes to this bug.