Bug 35773 - undefined symbol: rpmSetVerbosity in rpmmodule.so
Summary: undefined symbol: rpmSetVerbosity in rpmmodule.so
Status: CLOSED DUPLICATE of bug 32301
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-12 06:06 UTC by filos2
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-12 06:06:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description filos2 2001-04-12 06:06:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)


As soon as up2date-2.1.7-1 is invoked, it returns the following error:
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity

I have rpm-python-4.0-4 installed.

Reproducible: Always
Steps to Reproduce:
1. type up2date at the command prompt
2.
3.
	

Actual Results:  got the error message:
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity


Expected Results:  up2date should have run

up2date was working after I installed linux 7.0.  But after updating
a number of things, it stopped working and produced the error message
about the end of March or early April.

Comment 1 Preston Brown 2001-04-12 21:02:54 UTC

*** This bug has been marked as a duplicate of 32301 ***


Note You need to log in before you can comment on or make changes to this bug.