Bug 35816 - Installer crashed and killed Xfont server
Installer crashed and killed Xfont server
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-12 12:30 EDT by Luis miramontes Hercog
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-12 12:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis miramontes Hercog 2001-04-12 12:30:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)


Trying to install the latest netscape 6.01 upgrade.
The installer crashes and dumps core. Tried to install is as root... bad 
idea! The installer killed the fonts needed by X-font server. When you 
reboot the computer X86 server will not start. You have to reinstall the 
system to make it work again!

Reproducible: Always
Steps to Reproduce:
1.Login as root
2.Try to install netscape 6.01
3.Start any application after installer crashes, e.g. emacs , you will 
note a font is missing already.
4. reboot the machine... it will be dead for graphical environment.
Comment 1 Bill Nottingham 2001-04-12 15:00:03 EDT
We don't ship netscape 6.0.1.

Note You need to log in before you can comment on or make changes to this bug.