Bug 35865 - Starting connection - provider setup
Summary: Starting connection - provider setup
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: isdn-config   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-13 08:48 UTC by Inger Karin Haarbye
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-13 08:48:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Inger Karin Haarbye 2001-04-13 08:48:05 UTC
Seawolf:

When I create a new provider - and don't check the "start this connection 
at boot time" - I can't se how I can activate/start the 
interface/provider?

Comment 1 Ngo Than 2001-04-13 18:26:08 UTC
if you want to activare a new provider, you have to enable "start this
connection at boot time" 


Comment 2 Inger Karin Haarbye 2001-04-13 20:00:24 UTC
Well, that's what I found out too, but it took me some time. 
I don't think it is obvious when you add a new provider - that you have to 
check this "at boot" box to be able to use it.
If a possibility to disable the provider is necessary, maybe a check-box for 
"disable" is better.
Personally - I only use isdn-config now and then - because I have a linux-box 
as router (with isdn). That's why I don't want isdn to start at boot _ever_. 
So - when I'm going to use isdn, I have to check the "boot-check-box" before I 
start isdn, and uncheck before I close isdn-config. I think this is strange. 



Note You need to log in before you can comment on or make changes to this bug.