Bug 359071 - perl-Set-IntSpan-1.13 is available
perl-Set-IntSpan-1.13 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Set-IntSpan (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 16:11 EDT by FEver
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 09:58:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description FEver 2007-10-30 16:11:37 EDT
perl-Set-IntSpan-1.13 is already available. Repo version is 1.12.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Ralf Corsepius 2007-10-31 09:58:37 EDT
Dunno, why you want to see 1.13 being pushed, such kind of shortly after
upstream has released it (2007-10-28, 3 days ago).

AFAICT, it doesn't contain any important fix, but is a feature enhancement
update only. Anyway, thanks for the pointer, updated rpms have been pushed for
FC-6 - FC-9.

Comment 2 Michał Bentkowski 2007-10-31 11:09:03 EDT
(In reply to comment #1)
> Dunno, why you want to see 1.13 being pushed, such kind of shortly after
> upstream has released it (2007-10-28, 3 days ago).
> 

This is what we expect from FEver - submitting info about a new version as soon 
as possible :)


Note You need to log in before you can comment on or make changes to this bug.