Bug 3591 - Gtk-CRITGtk-CRITICAL **: file, gtkcontainer.c: line 708 (gtk_container_add): assertion 'widget->parent == NULL' failed
Gtk-CRITGtk-CRITICAL **: file, gtkcontainer.c: line 708 (gtk_container_add): ...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-19 05:53 EDT by mark.lucking
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-02 14:18:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark.lucking 1999-06-19 05:53:55 EDT
This error is found in the file :0.log in /var/gdm on login
to the GNOME window manager... using build 53 of XF86Config
version 3.3.3.1 protocol version 11, revision 0, vendor
release 6300. Also downloaded libaries from same site to try
and fix problem, no effect.

It also core dumps everytime, running file on the core gives
ELF 32-bit LSB core file of gen_util-applet (signal 6) Intel
80386, version 1. Perhaps related?

Running on an Celeron Intel 366MHz with 128 KO cache with
64mb memory, 64mb swap, 10gb disk (only 4gb used for linux)
multiboot with NT.

Using a Matrox Millenium G200 8mb sgram agp 250MHz graphics
card.
Comment 1 mark.lucking 1999-06-19 06:38:59 EDT
CORE dump caused by me exiting with using the halt command in a window
on exit.
Comment 2 Elliot Lee 1999-08-02 14:18:59 EDT
I'm using the latest GNOME stuff from CVS. I just looked in the gdm
log. No warning message.
No core dumps either.

If this problem occurs with the latest GNOME packages from the errata,
please let us know.

Note You need to log in before you can comment on or make changes to this bug.