This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 359311 - RFE: Autoconf editor macro versions should be settable per project
RFE: Autoconf editor macro versions should be settable per project
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 18:08 EDT by Jeff Johnston
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-30 18:53:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnston 2007-10-30 18:08:54 EDT
The Autotools plug-in autoconf editor allows setting of the macro versions to
use for completion/hover in the Preferences dialog.  This needs to be a Project
property since projects will be at varying autoconf/automake levels.
Comment 1 Jeff Johnston 2007-10-30 18:53:53 EDT
Change has been made.  A new Autotools page exists in the Project->Properties
which has an Editors tab at present.  This allows setting of the
autoconf/automake macro versions to use for parsing for that project.  The
defaults are the defaults set up in the Preferences.  If a file does not belong
to the project, it will use the Preferences default, otherwise, it will use the
settings here.

Note You need to log in before you can comment on or make changes to this bug.