Bug 359511 - Icon for NM is blurry and needs love
Icon for NM is blurry and needs love
Status: CLOSED DUPLICATE of bug 309961
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 22:06 EDT by Rodd Clarkson
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 20:43:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing NM applet icon at different sizes (99.91 KB, image/png)
2007-10-30 22:06 EDT, Rodd Clarkson
no flags Details

  None (edit)
Description Rodd Clarkson 2007-10-30 22:06:48 EDT
Description of problem:

The NM icon in the notification area is blurry and lacks the crsipness of the
same icon in f7.

I'll attach a screenshot of what I'm seeing, along with a screen shot of the
same area with the panel at a much higher resolution.

Once the panel gets larger than 25 pixels, the icon becomes blurry and continues
to look bad as the panel increases in size.

Note that other icons on the same panel look a lot crisper.  (I'm willing to
concede that the other icons in the notification area don't increase in size,
but they do however look crisp at all times, rather than becoming fuzzy.)

Yes, this is being picky ;-]



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rodd Clarkson 2007-10-30 22:06:48 EDT
Created attachment 244011 [details]
Screen shot showing NM applet icon at different sizes
Comment 2 Dan Williams 2007-10-31 20:43:45 EDT

*** This bug has been marked as a duplicate of 309961 ***

Note You need to log in before you can comment on or make changes to this bug.