Bug 35956 - Netscape 4.76 locks Gnome X Server
Summary: Netscape 4.76 locks Gnome X Server
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-15 02:34 UTC by Craig McCluskey
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-15 04:00:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Craig McCluskey 2001-04-15 02:34:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.08 (Macintosh; U; 68K)


Properly installed Netscape 4.76 Communicator, started by click on
Gnome toolbar launcher. See version/content information screen. Buttons 
respond properly to mouse-over. Click on "Communicator" and select 
"Messenger". X-server locks up: mouse pointer moves, but no response to 
clicks anywhere.

Reproducible: Always
Steps to Reproduce:
1. Click on Netscape Launcher.
2. Try to open Messenger
3.
	

Actual Results:  X Server locks.

Expected Results:  Messenger window.

Comment 1 Bill Nottingham 2001-04-15 04:00:29 UTC
If netscape is locking the X server, that's an X server bug.

In any case, we can't change netscape.

Comment 2 Mike A. Harris 2001-04-20 19:43:30 UTC
I am unable to reproduce this.  Netscape 4.76 as shipped with Seawolf works
fine for me in GNOME, as does the Messenger application.  I have seen
Netscape die on startup in the past however, which was solved by killing
all running copies of Netscape, and deleting the Netscape cache directory,
then restarting the program again.


Note You need to log in before you can comment on or make changes to this bug.