Bug 359581 - [hts-5.1.8][i386][hardware cert catalog][RHEL5.1] - Commit certification show system error
[hts-5.1.8][i386][hardware cert catalog][RHEL5.1] - Commit certification show...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5
i386 Linux
low Severity low
: ---
: ---
Assigned To: XINSUN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 23:27 EDT by Yan Tian
Modified: 2008-08-06 22:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 22:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
submit this certification (3.26 MB, application/x-rpm)
2007-10-30 23:27 EDT, Yan Tian
no flags Details
Screenshot (115.40 KB, image/png)
2007-10-31 01:17 EDT, Yan Tian
no flags Details
certification for ia64 system (1.46 MB, application/x-rpm)
2007-10-31 22:17 EDT, Yan Tian
no flags Details

  None (edit)
Description Yan Tian 2007-10-30 23:27:01 EDT
Description of problem:
When submit the attachment certification, click 'Commit' button in the bottom of
'Verify Certification' page, then show 'System Error' page and the error info is
'There has been a system error: Can't find scratch directory with
b701142f109169f2ae90ee3caff576c7: No such file or directory.'

Version-Release number of selected component (if applicable):
hts-5.1-8.el5
RHEL5.1-Server-20071017.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yan Tian 2007-10-30 23:27:01 EDT
Created attachment 244051 [details]
submit this certification
Comment 2 Yan Tian 2007-10-31 01:15:17 EDT
Re-commit this certification, this bug didn't reproduce. Certification 359641
has been added to the database. I cant confirm this is a bug or just the network
issue. Can anyone help me look at this problem? if not a bug, please resolve it.
Thanks.
Comment 3 Yan Tian 2007-10-31 01:17:07 EDT
Created attachment 244091 [details]
Screenshot
Comment 4 Lawrence Lim 2007-10-31 03:30:16 EDT
Rob,
What's the product/component for the catalogue in bugzilla?
Comment 5 Yan Tian 2007-10-31 22:17:40 EDT
Created attachment 245031 [details]
certification for ia64 system

Bug reproduced when sumitted this certifacation.
Comment 6 XINSUN 2008-08-06 22:04:42 EDT
(In reply to comment #5)
> Created an attachment (id=245031) [details]
> certification for ia64 system
> 
> Bug reproduced when sumitted this certifacation.

Yan,
Comment 7 XINSUN 2008-08-06 22:13:53 EDT
(In reply to comment #5)
> Created an attachment (id=245031) [details]
> certification for ia64 system
> 
> Bug reproduced when sumitted this certifacation.

Yan,
   Hi, 
   I have verified this bug. This issue might has been fixed, you can verify this bug on the test server: http://bugdev.devel.redhat.com/hwcert-xisun2/
   If it still occurs error, pls catch me directly.  
   :)
   Thanks a lot 

Best Regards!
Nicho
Comment 8 XINSUN 2008-08-06 22:22:15 EDT
Communicate and confirm with Yan, It has been fixed, so close it.

Note You need to log in before you can comment on or make changes to this bug.