Bug 360221 - hts-5.1-3.el5 network tesing didn't work
hts-5.1-3.el5 network tesing didn't work
Status: CLOSED DUPLICATE of bug 324921
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
high Severity urgent
: ---
: ---
Assigned To: Red Hat Hardware Certification
Red Hat Hardware Certification
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-31 10:15 EDT by George Beshers
Modified: 2008-07-16 17:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 11:41:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Beshers 2007-10-31 10:15:27 EDT
Description of problem:
Tried the latest hts-5.1-3.el5 on RHEL5.1RC2 xen kernel, the network test failed 
due to peth0 couldn't be shut down.  Looked like hts-5.0 can tolerate peth0 not 
being shut down and network test will pass.  But hts-5.1 network test will be 
failed with error messages,
 Error: could not shut down interface peth0
 Error: could not shutdown all other interfaces 

This issue must be solved before we can do RHEL5.1 certification on x86_64
platforms.

Version-Release number of selected component (if applicable):

This happened in RHEL5.1RC2 and it's kernel was 2.6.18-52.el5xen.  To run hts
test, do 'hts certify --test network --server machine1'.  The results in
/var/log/hts/runs/1/network/output.log, which showed the error messages.

How reproducible:
  Systematically.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
  I will try to reproduce the problem at Westford.
Comment 1 Larry Troan 2007-10-31 11:41:51 EDT
I had the same peth0 problem per bug 324921. 

I tried hts-5.1-4.el5.noarch.rpm which Greg N. provided me against the latest
5.1 rc bits and the network test ran fine. Working on certifying a system with
it against the 5.1 GOLD bits.

*** This bug has been marked as a duplicate of 324921 ***

Note You need to log in before you can comment on or make changes to this bug.