Bug 36077 - mouseconfig: line 5 unexpected in /etc/sysconfig/mouse
Summary: mouseconfig: line 5 unexpected in /etc/sysconfig/mouse
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-16 19:44 UTC by Chris Runge
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-16 19:44:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-04-16 19:44:08 UTC
With a Microsoft IntelliMouse Explorer (USB) I get the following error when
I run mouseconfig:

mouseconfig: line 5 unexpected in /etc/sysconfig/mouse


                Error on Read

        There was an error reading the
        file /etc/sysconfig/mouse.

        Would you like to proceed in
        creating a new configuration?


/etc/sysconfig/mouse looks like this:

MOUSETYPE="ps/2"
XMOUSETYPE="IMPS/2"
FULLNAME="Microsoft IntelliMouse (USB)"
XEMU3=no
DEVICE=/dev/mouse

The problem appears to be with the device line, but the changelog for
mouseconfig seems to indicate it can handle this (mouseconfig-4.21-1).

If I say "yes" to create a new configuration and run mouseconfig again I
get the same error. (Note: the mouse does work with both gpm and X, it is
just the mouseconfig error that I get).

Comment 1 Bill Nottingham 2001-04-16 20:19:14 UTC
This was fixed in 4.22-1.


Note You need to log in before you can comment on or make changes to this bug.