Bug 36077 - mouseconfig: line 5 unexpected in /etc/sysconfig/mouse
mouseconfig: line 5 unexpected in /etc/sysconfig/mouse
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-04-16 15:44 EDT by Chris Runge
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-16 15:44:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-04-16 15:44:08 EDT
With a Microsoft IntelliMouse Explorer (USB) I get the following error when
I run mouseconfig:

mouseconfig: line 5 unexpected in /etc/sysconfig/mouse

                Error on Read

        There was an error reading the
        file /etc/sysconfig/mouse.

        Would you like to proceed in
        creating a new configuration?

/etc/sysconfig/mouse looks like this:

FULLNAME="Microsoft IntelliMouse (USB)"

The problem appears to be with the device line, but the changelog for
mouseconfig seems to indicate it can handle this (mouseconfig-4.21-1).

If I say "yes" to create a new configuration and run mouseconfig again I
get the same error. (Note: the mouse does work with both gpm and X, it is
just the mouseconfig error that I get).
Comment 1 Bill Nottingham 2001-04-16 16:19:14 EDT
This was fixed in 4.22-1.

Note You need to log in before you can comment on or make changes to this bug.