Bug 36106 - Installer locks at blue screen on my laptop
Installer locks at blue screen on my laptop
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-16 19:19 EDT by Eric Stoll
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 20:16:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Stoll 2001-04-16 19:19:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i586)


When I put the 7.1 disc1 in my computer and press <enter> at the opening
prompt, the screen changes to the hi-res text mode and displays a bunch of
info then switches to the blue screen...  If I have my PCMCIA SMC8040TX
network card in, the computer locks up at the "loading PC Card drivers"
menu.  If I take out my network card (the only PCMCIA card in my computer),
the computer locks up at the language selection menu.  When the computer
locks, in both cases, it does not respond to any keystroke or the power
button.  I have to pull out the battery and the AC plug.  I have
experienced locks of this nature in the past.  Those have occured when I
compiled my own 2.4.x kernels.  The lock is the same and happens after
"freeing kernel memory".  I have found that downloading the 2.4.x kernel
RPMS gets me by this problem so I have always assumed I was doing something
wrong compiling it on my own.  I hope you can figure this out-- I really
want to try 7.1.

Reproducible: Always
Steps to Reproduce:
1.  Put in 7.1 installer disc 1 (burned from ISO)
2.  Press <enter> at first prompt
3.  Computer locks at first prompt in "blue screen" section of the
installer
	

Actual Results:  Computer locks.  It does not respond to any keystroke or
the power button.  I need to pull the battery and the AC plug to shutdown.

Expected Results:  Installed RedHat 7.1

This type of locking up happens when I compile my own 2.4.x kernels right
after "freeing kernel memory".  The problem was fixed by installing Redhat
kernel RPMS so I have assumed I was selecting an incompatible option when
compiling my own kernel.
Comment 1 Brent Fox 2001-04-16 22:55:55 EDT
Hmm...that's weird.  We tested 7.1 on many different types of laptops and we
haven't seen anything like what you are describing.  What kind of laptop do you
have and what are the specs?
Comment 2 Eric Stoll 2001-04-18 18:27:25 EDT
I booted my computer from a floppy using the boot.img image.  Everything works
fine this way.  I guess you can probably close this bug report; however; I do
still have problems with the 2.4 kernel after freeing kernel memory (when I
compile it myself from the ftp.kernel.org site).  For your records, my laptop is
a Prostar 9870...  Thanks.
Comment 3 Brent Fox 2001-04-18 20:16:11 EDT
Ok.  Thanks for your report.
Comment 4 Eric Stoll 2001-04-19 11:56:28 EDT
The only thing I would like to add is that the boot off CD installer still 
crashes but the boot.img file rawrite'd to a floppy works fine.

Note You need to log in before you can comment on or make changes to this bug.