Bug 36121 - cannot seem to change business in profile
Summary: cannot seem to change business in profile
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-17 01:27 UTC by Stephen Degler
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-15 18:02:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Degler 2001-04-17 01:27:34 UTC
I went to order 7.1 but I was prevented due to my inability to edit my
business (I have changed jobs) from my profile.

I did not want the shipping label to reflect the wrong company.

Comment 1 Jay Turner 2001-05-15 18:02:54 UTC
Where were you attempting to edit your company name?  What message did you get
when you attempted to edit that information?

Comment 2 Jay Turner 2001-09-18 12:47:23 UTC
Closing this out due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.