Bug 36122 - Error when updating selected packages
Error when updating selected packages
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2001-04-16 21:36 EDT by Mike Chambers
Modified: 2015-01-07 18:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-17 08:22:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Chambers 2001-04-16 21:36:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)

When selecting any singular, multi, or all packages and hitting next, you 
get error stating you must select at least one package.

Reproducible: Always
Steps to Reproduce:
1.run up2date
2.select any or all packages
3.hit next button

Actual Results:  Receive error stating "You must select at least one 
package.  If you do not wish to update any packages, press the "Cancel" 
button to exit Update Agent.

Expected Results:  Should let you continue to upgrade packages.

This is a fresh Seawolf install on a clean system and trying to run 
up2date after registering.  The only packages are the 3 netscape packages, 
ver 4.77 but get error as stated above.
Comment 1 Jay Turner 2001-04-17 12:25:54 EDT
This should be resolved now.  There was a bug which was causing problem with
file size calculation for packages with epochs.  Take a look.
Comment 2 michaelc 2001-04-17 12:36:37 EDT
I will do it late this afternoon when I get home from work.  Just included this 
email so I could reply if needed.

Note You need to log in before you can comment on or make changes to this bug.