Bug 36123 - Installer hangs or chrashes on Dell Inspiron 3200
Installer hangs or chrashes on Dell Inspiron 3200
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-16 22:07 EDT by Alexei Podtelezhnikov
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 16:37:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexei Podtelezhnikov 2001-04-16 22:07:24 EDT
Okey... This is gonna be long one. On my first attempt to istall 7.1 on 
Inspiron 3200 the installer hanged after having transfered about 45% (I 
mean it!) disk image to hard drive. Wow! This is far! Read on. During this 
transfer and before (while launching of anaconda and Xfree) I 
observed "lost interrupts" from hdc (Toshiba XM-1702BC). 

I replugged the laptop to the outlet and proceeded with second attempt.

This time the installer was not able to work with Xfree and fell back to 
text mode. Suprisingly, Xfree survived in the memory. After choosing 
language and keyboard it crushed again (signal 11). I was suggested to 
reboot. This time ctrl-alt-del worked.

On my third attempt. Installer was not even able to start Xfree. Signal 11 
agan. Ctrl-alt-del, again... and so on and so on. Basically I was never 
able to reach my first "success" and was observing only two last 
scenarios. Until I rebooted to Win98, then back to my attempts to install 
7.1. After this I again observed first scenario for once...

I did play with bios settings for HDD performance etc for a while with no 
success. Dell (Phoenix) BIOS v.A11 is very limited in this respect here.

I totally suspect bad hardware. If so I would love to hear if somebody 
installed 7.1 on Inspiron 3200.

Reproducible: Always, but scenarios are different
Steps to Reproduce:
1. Dell Inspiron 3200
2. Try to install
3. try to install again, and again
Comment 1 Brent Fox 2001-04-16 22:27:51 EDT
This sounds like a hardware problem to me.  I would suggest re-downloading
7.1...maybe something got corrupted during the transfer.  I don't know if we
tested an Inspiron 3200 specifically, but I've done a lot of tests on Inspirons
of 7.1 with no trouble.
Comment 2 Brent Fox 2001-04-16 23:12:02 EDT
What kind of install were you doing (FTP, NFS, HTTP)?  Were you trying an ftp
install over the web or from a server inside your LAN?
Comment 3 Alexei Podtelezhnikov 2001-04-17 02:30:45 EDT
I got ISO images from UCSD.edu mirror and burned CDs. They worked perfectly 
fine at home (no install warning whatsoever, smooth and clean). I'll double-
check them with md5 tomorrow. It may be a hardware problem. 

I found a lot of problem reports about Toshiba XM-1702BC just by searching 
for "1702BC" on Google. Here is one:
http://www.linuxarkivet.nu/mlists/mandrake-newbie/0012/msg01615.html
Here is another about win2000 problems, just for fun of it:
http://zurich.ai.mit.edu/hypermail/thinkpad/1999-12/0347.html 
and finally:
http://www.lib.uaa.alaska.edu/linux-kernel/archive/2000-Week-48/0511.html
with a reply to it by Jens Axboe. 

We should have another laptop with sich CD-ROM.. I'll try that one too.
Comment 4 Brent Fox 2001-04-20 11:26:39 EDT
Ok, I'm waiting on you.
Comment 5 Brent Fox 2001-05-07 16:37:10 EDT
Closing due to inactivity.  Please reopen if you have more information.
Comment 6 Matt Shields 2001-08-21 08:09:31 EDT
I've had Redhat Professional Server 7.1 for a while and i've tried installing 
it numerous times on my Dell Inspiron 3200, and the same thing happens.  It 
gets about 45 - 50% installed and then just hangs.  Yet, I've installed RH7.1 
on numerous other computers with no problems.
Comment 7 Matt Shields 2001-08-22 08:33:45 EDT
After a number of months trying to install RH7.1, i just was able to install 
it onto my Dell Inspiron 3200, but I could only install the core parts of 
linux.  Nothing else.  Any suggestions?

Note You need to log in before you can comment on or make changes to this bug.