Bug 3616 - feature request: include hp850 driver with ghostscript
feature request: include hp850 driver with ghostscript
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
6.0
All Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-21 11:23 EDT by Jay Berkenbilt
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-01 17:37:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 1999-06-21 11:23:26 EDT
There is a ghostscript driver called hp850 which you can
find at http://www.erdw.ethz.ch/~bonk/hp850/hp850.html.
Version 1.3 of this driver works very well and drops
seamlessly into gs 5.10 which is the version included with
RedHat 6.0.  I have been using it in RedHat's environment
simply by replacing the default gs with my own that includes
this driver, and then editing postscript.cfg to change the
name of the driver to use and the resolution.

This driver is included by default in all versions of
ghostscript > 5.50, so if you take no action on this, you'll
get it by default in a year when those versions of gs
default to the GPL. In the mean time, it would be a nice
addition as it will allow those of us with HP deskjet 850,
870, 890, and a few other printers to print from RedHat
without having to make special modifications....
Comment 1 Bill Nottingham 1999-07-01 15:00:59 EDT
fixed in ghostscript-5.10-8

Note You need to log in before you can comment on or make changes to this bug.