Bug 3617 - pgaccess does not work
pgaccess does not work
Status: CLOSED DUPLICATE of bug 2698
Product: Red Hat Linux
Classification: Retired
Component: postgresql (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-06-21 11:37 EDT by andrea
Modified: 2015-01-07 18:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-06-21 13:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description andrea 1999-06-21 11:37:37 EDT
In RH 6.0 with postgresql-clients 6.4.2 the "pgaccess"
tcl/tk program does not work. The cause seems to be a
problem with the libpgtcl.so library.
The output of an attempt to run pgaccess is as follows:

Error in startup script: couldn't load file "libpgtcl.so":
/usr/lib/libpgtcl.so: undefined symbol: crypt
    while executing
"load libpgtcl.so"
    (procedure "main" line 6)
    invoked from within
"main $argc $argv"
    (file "/usr/bin/pgaccess" line 4954)
Comment 1 Jeff Johnson 1999-06-21 13:30:59 EDT
*** This bug has been marked as a duplicate of 2698 ***

Note You need to log in before you can comment on or make changes to this bug.