Bug 362441 - false service-default-enabled with empty Default-Start:
false service-default-enabled with empty Default-Start:
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 15:42 EDT by Patrice Dumas
Modified: 2007-12-21 16:08 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.82-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 16:08:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2007-11-01 15:42:33 EDT
Description of problem:

It looks like rpmlint gives a warning when the line in the 
LSB headers is empty in an init script:
# Default-Start: 

ltsp-server.noarch: W: service-default-enabled /etc/rc.d/init.d/iptables-ltsp

A srpm you can test with is at 
https://bugzilla.redhat.com/show_bug.cgi?id=331731#c65

Version-Release number of selected component (if applicable):

rpmlint-0.81-1.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ville Skyttä 2007-11-01 16:12:45 EDT
Fixed upstream a few weeks ago, will be in the next release:
http://rpmlint.zarb.org/cgi-bin/trac.cgi/changeset/1381
Comment 2 Fedora Update System 2007-12-07 16:33:23 EST
rpmlint-0.82-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rpmlint'
Comment 3 Fedora Update System 2007-12-21 16:08:17 EST
rpmlint-0.82-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.