Bug 3625 - Unhelpful error message if you try to read the users guide and it's not installed
Unhelpful error message if you try to read the users guide and it's not insta...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-21 16:53 EDT by Telsa Gwynne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-03 16:27:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 1999-06-21 16:53:40 EDT
RH 6.0, gnome packages from that.

This is probably because I upgraded from 5.2 to 6.0 instead of reinstalling. I didn't have a 'gnome users guide' in 5.2. When it upgraded, I think it decided that if I didn't have it before, then it didn't need installing now or something. Anyway -- tried gnome help browser off the panel. Got told, 'Error loading document: ghelp:users-guide' so went looking for the thing wondering what error there was in loading it. Error was, it turned out, that the thing didn't exist. I don't think this is a good error message for an interface that's trying to be userfriendly. "Document doesn't exist" might be more accurate, with a full path name, not just the filename.

Fix: for me, installing the guide :) For future, perhaps making it a more useful error message?
Comment 1 Elliot Lee 1999-08-03 16:27:59 EDT
I've added a note "You may not have this documentation installed on
your system." or something like this.

Note You need to log in before you can comment on or make changes to this bug.