Bug 36281 - Incorrect Test Patterns Supplied for Epson 9 & 24-pin Dot-Matrix Printers
Summary: Incorrect Test Patterns Supplied for Epson 9 & 24-pin Dot-Matrix Printers
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-17 15:10 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-05 14:30:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-17 15:10:24 UTC
I am currently using an Epson LX-810 dot matrix printer; I used Red Hat Printtool (i.e. 
accessible from the Control Panel) to auto-configure my lpr printcap file and the input filter to 
which this file points. The input filter uses GNU Ghostscript 5.50 drivers to convert the 
PostScript output of various programs into the language that a non-PostScript printer 
understands, although the user does not see this unless s/he examines the printcap file for 
the location of the filter, and then examines the filter file.

I have reason to suspect that the PostScript Test Pages supplied within Printtool have been
either switched or incorrectly-coded. Unfortunately, I cannot provide a detailed bug report
because my ISP keeps hanging-up on me before I could complete it, and when it does, 
Bugzilla forgets its contents after I redial and log-in--even when I choose the Remember

Comment 1 Trond Eivind Glomsrxd 2001-04-17 15:51:40 UTC
Not a 4Suite problem... reassigning.

Comment 2 Tim Waugh 2002-01-10 13:48:07 UTC
Does this problem still happen?


Comment 3 Tim Waugh 2003-11-05 14:30:42 UTC
No feedback; closing.


Note You need to log in before you can comment on or make changes to this bug.