Bug 363091 - Proview PL926Wbi LCD monitor not found
Proview PL926Wbi LCD monitor not found
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 20:03 EDT by Mike Chambers
Modified: 2007-12-22 19:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-22 17:00:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec Data sheet on monitor (769.05 KB, application/octet-stream)
2007-11-01 20:03 EDT, Mike Chambers
no flags Details
INF file for the Monitor (4.20 KB, application/octet-stream)
2007-11-01 20:22 EDT, Mike Chambers
no flags Details

  None (edit)
Description Mike Chambers 2007-11-01 20:03:45 EDT
Description of problem:monitor not in Database


Version-Release number of selected component (if applicable):


How reproducible:Look under montior types, under Proview to not see the model


Steps to Reproduce:
1.System-config-display
2.Select Hardware tab
3.Select All monitors
4.Select Proview
  
Actual results:Model not found


Expected results:Should see model


Additional info:I couldn't find a .inf type file or anything that might help
better.  This is all I could find on this monitor.
Comment 1 Mike Chambers 2007-11-01 20:03:45 EDT
Created attachment 246171 [details]
Spec Data sheet on monitor
Comment 2 Mike Chambers 2007-11-01 20:22:50 EDT
Created attachment 246221 [details]
INF file for the Monitor

Hopefully this will help.
Comment 3 Karsten Hopp 2007-11-02 12:40:39 EDT
thanks, added to the hwdata repository, will be in the next hwdata package
Comment 4 Mike Chambers 2007-12-15 23:56:15 EST
996N is the only 9 series monitor that I see.  I still don't see it listed in
either of the F8 or F9 (rawhide) packages.  Thought I would point this out
(harping little bit on it, as good possibility of getting this monitor for
christmas, if not the HP w2007 one).
Comment 5 Mike Chambers 2007-12-21 08:29:24 EST
*poke*
Comment 6 Karsten Hopp 2007-12-22 17:00:29 EST
Sorry, inf2mon from the hwdata package didn't print anything about the Proview
926w monitor, I've added this entry manually in hwdata-0.209 (Rawhide)
Comment 7 Mike Chambers 2007-12-22 19:38:22 EST
Got it and looks like it's there.  Should know how it is affected on Christmas
when I get to use it.  Stay tuned (all giddy like hehe).

Note You need to log in before you can comment on or make changes to this bug.