Bug 363201 - http://xmlrpc.rhn.redhat.com/XMLRPC not usable for registration
Summary: http://xmlrpc.rhn.redhat.com/XMLRPC not usable for registration
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Registration   
(Show other bugs)
Version: rhn500
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Corey Welton
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-02 01:59 UTC by Mike McCune
Modified: 2013-01-10 10:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 16:38:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McCune 2007-11-02 01:59:44 UTC
I tried this and it sat there for 10 minutes and never returned:

/usr/sbin/rhnreg_ks --user ***** --pass ***** --force
--serverUrl=http://xmlrpc.rhn.redhat.com/XMLRPC

That is a pretty old URL that people have used to register to RHN.  jbowes
indicates its because of the new Apache 2.2 setup.

Comment 1 James Bowes 2007-11-02 14:04:08 UTC
This should be giving a 404.

Comment 2 James Bowes 2007-11-02 14:15:15 UTC
Scratch that last comment. I was using the wrong url.

Comment 3 Mike McCune 2007-11-02 23:31:41 UTC
Is there a new URL people can use?

Comment 4 James Bowes 2007-11-29 18:28:20 UTC
https
Ok to close?

Comment 5 Mike McCune 2008-03-19 17:11:54 UTC
still hangs for a very long time when trying to use above command.  oh well. 
was hoping it would error out quickly or show something useful instead of
sitting there for going on ... 2 minutes.


Note You need to log in before you can comment on or make changes to this bug.