Bug 363291 - [RFE] Drag and Drop to Reorder the Window List Buttons in the GNOME Panel
[RFE] Drag and Drop to Reorder the Window List Buttons in the GNOME Panel
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-panel (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-01 23:02 EDT by Steve Siano
Modified: 2014-06-16 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:08:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Siano 2007-11-01 23:02:33 EDT
Description of problem:
I would love to be able to drag and drop the buttons in the Window List applet
of the GNOME panel.  The drag and drop would be used to reorder the buttons, and
would work like the Tabs in the Mozilla Firefox browser.  For the Window List,
it would probably make sense to use the middle mouse button for the drag and
drop, since this is the button that is used to reorder the panel's applets. 
Also, the left and right buttons already have their standards uses with the
Window List buttons.

Version-Release number of selected component (if applicable):
GNOME Desktop 2.16.0
Window List 2.16.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 07:45:16 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:08:37 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.